山滚云

很多wordpress古腾堡区块已经不支持IE内核浏览器了

wordpress常识 66℃

是的,WordPress的新编辑器古腾堡(Gutenberg)使用了现代的Web技术,导致某些古老而不再被主流浏览器支持的IE内核浏览器无法完全兼容。这是因为IE内核浏览器在支持新技术和标准方面存在一些限制和不足。

原本,在发布古腾堡之前,旧版的WordPress编辑器是可以在IE内核浏览器中正常工作的。然而,为了提供更好的使用体验和更丰富的编辑功能,WordPress推出了古腾堡编辑器,该编辑器不再支持IE的特定版本,如IE11及以下的版本。

尽管如此,大多数用户已经迁移到了支持古腾堡的主流浏览器,如谷歌Chrome、Mozilla Firefox以及微软自家的Edge浏览器等。这些现代浏览器对新技术的支持更好,可以提供更流畅和富有创意的编辑体验。

如果你的目标用户仍然在使用IE内核浏览器,可能需要考虑兼容性问题。你可以选择使用一些插件或者进行编码来提供对IE内核浏览器的基本支持,尽量确保你的网站在这些浏览器中能够正确显示和正常运行。另外,也可以提醒你的用户更新其浏览器版本,以获得更好的体验和安全性。

转载请注明:⎛蜗牛建站⎞ » 很多wordpress古腾堡区块已经不支持IE内核浏览器了

蜗牛建站是专业的wordpress网站建设服务团队,我们有丰富的wordpress网站建设经验,可以提供wordpress网站建设、网站改版、主题开发、wordpress外贸建站等服务。

城市分站:深圳建站公司北京网站建设上海网站建设广州网站建设深圳网站建设成都网站建设重庆网站建设武汉网站建设

业务范围:深圳建站公司,网站优化,虚拟主机    微信:ganshangwoniu    QQ:549233124    业务咨询热线:177-2050-9380

   Copyright © 2008-2024 蜗牛建站版权所有   

QQ在线咨询
wordpress主题开发公司微信号